Like Dawn of the Dragons Community on Facebook! Like Dawn of the Dragons Mobile Community on Facebook!
Results 1 to 3 of 3

Thread: raidcatcher not working again

  1. #1
    Farmhand
    Join Date
    Apr 2014
    Location
    ...
    Posts
    21


    My Platform(s)
    Armor Games
    Rep Power
    0

    raidcatcher not working again

    So, I just submitted raids for every size, but when I imported, only one timer got credit. So I refreshed the game (didn't help), reloaded chrome (didn't help), and deleted local storage; now all my timers show "expired".

    Anyone else having problems?

  2. #2
    Silver Arrow TheLuggage's Avatar
    Join Date
    Nov 2012
    Posts
    149


    My Platform(s)
    Armor Games
    Rep Power
    6
    RC's Listener (i.e. the part of RC that pulls raids from WC) on NAG hasn't worked in months, and it was very temperamental even when it was working. Timers haven't worked properly for a while now, and unless zero people are using direct import (the one part of RC that was still functional on NAG), that's broken now as well.

  3. #3
    Sister of Radiance
    Join Date
    Feb 2013
    Posts
    251


    My Platform(s)
    Multiple
    Rep Power
    0
    last part was active untill Kessov started. Thats when it finally gave the ghost

Similar Threads

  1. [AG] Raidcatcher
    By FrostAxel in forum Troubleshooting
    Replies: 5
    Last Post: 17th September 2014, 04:31
  2. And you are currently working on...?
    By BeefSupreme in forum General Discussions
    Replies: 26
    Last Post: 2nd February 2012, 09:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •