Like Dawn of the Dragons Community on Facebook! Like Dawn of the Dragons Mobile Community on Facebook!
Results 1 to 3 of 3

Thread: Raid catcher (by Wpatter6/Jhunz) Question/help

  1. #1
    Farmhand
    Join Date
    Nov 2012
    Posts
    8


    My Platform(s)
    Kongregate

    Raid catcher (by Wpatter6/Jhunz) Question/help

    Thank you for taking the time to look at this request and would appreciate any guidance.


    First, I am not that savvy with computers nor an IT person, so if this is a simple request (which I hope) than Thank you.


    Background: I have been playing since around April or May of last year and once the Raid Catcher became available I have been utilizing it (it actually has kept me playing the game as I could not keep up with raids otherwise).


    Ok, the issue: I have greasemonkey installed and I use firefox and have not had any issues until recently. GreaseMonkey still works and the room change still works but I cannot get any of the raid catchers to work. I went back to some old ones off the internet as well and they do not work either. The one I had been using was created by Wpatter6/Jhunz and noticed the last update was DEC 27th. It worked yesterday, but not this morning and I tried updating drivers just in case that was an issue (my Adobe was out of date but I doubt that was the issue).


    Well, any guidance would be appreciated and I will take notes as I have time from any comments posted. I am at work and cannot play the game here (nor try anything till I get home), but every few hours I usually have an opportunity to check the forums.

    Thank you again for your help with this.

  2. #2
    Silver Arrow
    Join Date
    Jul 2012
    Posts
    143


    My Platform(s)
    Kongregate
    Without knowing what kind of errors you're getting, it's hard to pinpoint the problem, but the most common reason for having this sort of problem is that your localstorage data has somehow become corrupted. If this is the problem, the easiest way to fix it is just to delete the data so it can be recreated by the script (note that this will require setting up your script options and filters again).

    To do so:
    1) Install the Firebug addon
    2) Load the DotD page and start Firebug
    3) Navigate to the DOM tab within Firebug and search for "SRDotDX". You should find two entries - one of them will be inside a heading of "localstorage". This is the one you want.
    4) Expand the localstorage heading and right-click on the SRDotDX entry, then choose "Delete Property".
    5) You should probably go ahead and delete the "SRDotDX_raids" and "SRDotDX_deadCache" properties while you're here, in case it's one of those that is the problem.
    6) Turn Firebug back off and refresh the page.
    I'm the third party in third-party scripting

  3. #3
    Farmhand
    Join Date
    Nov 2012
    Posts
    8


    My Platform(s)
    Kongregate
    Thank you JHunz,


    I will try this when I get home from work then. Thank you again for all of your hard work on this script. As I mentioned, I would not be playing without it.

Similar Threads

  1. about the kong bot,hope dev or wpatter6 and jhunz can see this
    By manwufa in forum General Discussions
    Replies: 8
    Last Post: 25th January 2013, 11:32
  2. Raid Question
    By mdmonkey in forum Getting Started Section
    Replies: 2
    Last Post: 7th December 2012, 06:32
  3. soul catcher cloth
    By killfog in forum General Discussions
    Replies: 2
    Last Post: 29th December 2010, 19:17
  4. Question regarding raid...
    By bluecoal in forum Getting Started Section
    Replies: 1
    Last Post: 11th December 2010, 12:25
  5. Raid question
    By Mustard in forum Getting Started Section
    Replies: 10
    Last Post: 16th September 2010, 17:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •